New 1.7.10 Tech Pack server

Discussion in 'Minecraft' started by MDTrav, Aug 17, 2014.

New 1.7.10 Tech Pack server

Discussion in 'Minecraft' started by MDTrav, Aug 17, 2014.

  1. Mysticdrew

    Mysticdrew .

    Joined:
    Dec 9, 2012
    Messages:
    126
    Likes:
    11
    I just got my Tech pack finished, it is mostly stable. Though there will be a lot of mod updates in the near future with all the big mods still updating to 1.7.10. So the server may have wipes for a while. We are currently running about 170-175 mods.

    Some mods we are still waiting on to be added the the server:
    Thaumcraft +addons
    DartCraft
    MFFS
    ReactorCraft

    Those mods add worldgen so the world may be wiped when those mods are updated to 1.7.10.
    Remember this is an unstable server with many mods still in beta and alpha version. So updating a small mod may corrupt the world and require a wipe, or bugs may exist that corrupt the world.

    I would consider this a Beta Pack.

    The server is hosted by CreeperHost 5core 6gigs of ram. The Blaze Package.


    Here are the instructions to connect
    https://code.google.com/p/drews-minecraft-packs/
     
  2. Mysticdrew

    Mysticdrew .

    Joined:
    Dec 9, 2012
    Messages:
    126
    Likes:
    11
    Couple Updates:

    The server will be going WhiteList. Either contact me here via PM or in TS if you want to join. I may be adding another admin to allow whitelisting but since I sit at a computer all day at work, I can easily whitelist.

    We have planned on a way to avoid any world resets by using a mining world that we can wipe when we add a mod that has world gen. This should be fine baring any world corruption bugs that we encounter.
     
  3. Keleborn

    Keleborn The Italian Stallion

    Joined:
    Nov 10, 2012
    Messages:
    724
    Likes:
    141
    i've been getting this "Can't open versions/1.7.10/1.7.10.dat for writing."
     
  4. Mysticdrew

    Mysticdrew .

    Joined:
    Dec 9, 2012
    Messages:
    126
    Likes:
    11
    Try to be a bit more specific, is that within minecraft or multiMC?
    When does it happen?
    Have you updated? If so, have you tried deleting your configs or mods folder and reupdated?
    Give me as much information as you can so I can help you.
     
  5. Keleborn

    Keleborn The Italian Stallion

    Joined:
    Nov 10, 2012
    Messages:
    724
    Likes:
    141
    The multiMC it happened yesterday after i updated. I deleted the config file beacuse it had given me problems before and i updated. then in the MultiMC i click play,a after entering my login stuff, and the loading bar shows up and then the error pops up
     
  6. Mysticdrew

    Mysticdrew .

    Joined:
    Dec 9, 2012
    Messages:
    126
    Likes:
    11
    reinstall multiMC maybe?
    Or run it as Admin?
     
  7. Keleborn

    Keleborn The Italian Stallion

    Joined:
    Nov 10, 2012
    Messages:
    724
    Likes:
    141
    i have been im going to try to get the mods again but i think its a problem with forge beacuse thats where the yellow warning sign is coming from
     
  8. Mysticdrew

    Mysticdrew .

    Joined:
    Dec 9, 2012
    Messages:
    126
    Likes:
    11
    Alright folks, I am not allowed to distribute this with the pack but I will provide the link and no support on how to install this. But this mod works for server and client side. It greatly improved server performance, and my client side performance. Here it is if you want to install it, again I will provide no support or direction on how to install it.

    http://forum.industrial-craft.net/index.php?page=Thread&threadID=10820
     
  9. Mysticdrew

    Mysticdrew .

    Joined:
    Dec 9, 2012
    Messages:
    126
    Likes:
    11
    aaaaaand we have thaumcraft!
     
  10. IOLAR2011

    IOLAR2011 Shoutbox Operator Extraordinaire

    Joined:
    Mar 23, 2013
    Messages:
    1,054
    Likes:
    379
    Does anyone here actually know how to permanently kill the purple stuff? Don't wanna migrate if it attacks the village :p